Respuesta a: Es posible que sea incompatible con una versión de WordPress?

Inicio Foros WordPress Instalación / Actualización Es posible que sea incompatible con una versión de WordPress? Respuesta a: Es posible que sea incompatible con una versión de WordPress?

#36403

imported_j.conti
Participante

Por ser, puede ser, pero lo de la imagen negra hace pensar. Si un plugin no es compatible, por regla general peta, no te deja una imagen negra. Las imágenes negras suelen ser de lado servidor o mala configuración del script.

Mírate las necesidades de servidor de ese tema y si las cumples.

Puede ser desde librería GD, pasando por permisos de ejecución de algunos scripts poe lado cliente/web y llegando a mod_security (y muchas otras cosas)

La verdad es que pueden ser muchas cosas.

Pero lo que puedes hacer para asegurarte, es instalar en el servidor gratuito WP 2.9.1 y ver si funciona ahí.

Pin It on Pinterest