Respuesta a: Principiante en wordpress

Inicio Foros WordPress Instalación / Actualización Principiante en wordpress Respuesta a: Principiante en wordpress

#36799

imported_j.conti
Participante

Tienes PHP 5.3 instalado ¿Verdad?

Ese es el problema

http://www.buddypress-es.com/noticias/2009/10/08/php-5-3-0-lanza-errores-con-wordpress-soluciones-a-este-problema-warning-number_format-expects-parameter-2/

Pero ya te adelanto que no se soluciona siempre. Si no puedes, instala PHP 5.2.x

un saludo

Pin It on Pinterest

Ir al contenido