Respuesta a: Error al instalar Theme

Inicio Foros WordPress Themes y Diseño Error al instalar Theme Respuesta a: Error al instalar Theme

#38341

crystaldream
Participante

Required Plugins:

* TweetMeme
* WP-PageNavi

Eso significa que se buscan o requieren funciones directas de esos dos plugins, y si no estan instalados tira error de funcion requerida, instala esos dos plugins para quitar ese mensaje.

Veo que usas el theme [b]ProudBlack[/b] el cual requiere el plugin [b]LifeStream[/b]
[b]*Nota[/b] que el plugin viene en tu theme bajo la carpeta [Plugins] y dentro hay un rar, conviertelo a ZIP (para subirlo desde WordPress) o sube su contenido directo por FTP a la carpeta de plugins, activalo y listo.

Pin It on Pinterest