Respuesta a: WordPress No Me Deja Publicar Post

Inicio Foros WordPress General WordPress.org WordPress No Me Deja Publicar Post Respuesta a: WordPress No Me Deja Publicar Post

#39208

fido-strike
Participante

hola
la verdad no conosco la solucion a tu problema, pero puedo darte unas sugerencias.
te sugiero que primero desactives todos tus plugins, y luego pruebes si puedes publicar un post sin problema. En caso que si puedas, tendras que luego uno por uno hasta encontrar el que genera la incompatibilidad para publicar..
Ahora, de no ser un problema con los plugins, puede que el asunto este en el archivo functions.php de tu plantilla. Si encuentras algun filtro similar a esto:
[b]add_action(‘save_post’, ‘save_postdata’);[/b] puede que sea una funcion que esta dando el problema. Si no te manejas con php, recomiendo desactivar la plantilla que estas usando actualmente, usar la que viene por defecto en wordpress y probar si puedes publicar correctamente. De poder, tendras que eliminar la funcion que posee el filtro que te mencionaba antes.
Eso, espero haber sido de ayuda.
Sigamos en contacto 🙂

Amigo, gracias x responder, hice todo lo que dices, aun asi no me da:
primero trate de desactivar un unico plugin que tenia, que era el de estadisticas WassUp, pero no me dejaba, me decia que el plugin se ha desactivado pero en la lista me seguia mostrando como activo, Al no poder desactivar lo tuve que desinstalar, pero tampoco me dejaba, luego cambie el nombre del plugin en el administrador de archivos y ahi en la lista de plugin me daba la opcion de borrar, asi al final pude borrar el plugin.

Aun asi todavia no me dejaba enviar post, luego busque esa sigla que mencionas en el fuctions.php y no me sale, al parecer no hay esta sigla, entonces trate de cambiar mi tema actual por el que venia por defecto en el WordPress, y tampoco me deja, cuando le doy en activar tema al que viene por defecto me sale el mensaje diciendo que ya se ha activado y que ese tema soporta Widgets, pero sin embargo en mi blog sigue estando el tema que tengo, tal parece algunas cosas aparte de no dejarme postear no puedo cambiarlo. no se que hacer 🙁
aqui les dejo mi link por si acaso:
el-vividor.com

no se que mas hacer, pareciera como que no tiene coneccion con la base de datos para que pueda realizar cambios e ingresar datos en la base de datos, y por ello no hay cambios ni post nuevos que trato de enviar. reitero, cuando le doi en publicar de la pagina post-new.php despues al cargar me lleva a la pagina edit.php esto sin guardar ni publicar lo que habia escrito.

please, imploro que alguien me pueda decir algo. no se que sera!!! 🙁

Pin It on Pinterest

Ir al contenido