Respuesta a: No puedo actualizar a WordPress 3.0

Inicio Foros WordPress Instalación / Actualización No puedo actualizar a WordPress 3.0 Respuesta a: No puedo actualizar a WordPress 3.0

#43024

imported_lalaale
Participante

[b]Te recomiendo que actualices DESDE FTP[/b], ya que en hosting con poca ram el instalador fácil puede dar problemas (que algunos archivos no se instalen correctamente, o errores, etc). Siempre es mejor, más en estas actualizaciones grandes de versión, hacerlo “a la antigua”, por FTP.

También fíjate que te dice el hosting, ya que el nuevo WP consume más ram, y la mayoria de los hosting compartidos ofrecen entre 25 y 32MB, lo recomendable sería COMO MINIMO unos 64Mb, si se puede más, mejor!

Pin It on Pinterest