Respuesta a: novato, actualizar desde 1.5.2

Inicio Foros WordPress Instalación / Actualización novato, actualizar desde 1.5.2 Respuesta a: novato, actualizar desde 1.5.2

#43287

Alberton
Participante

Bueno, si entraste como colaborador creo que no podrás actualizar, debería hacerlo el admin.Pero lo más recomendable al ser versiones tan alejadas es que exportes desde tu FTP el wp-content y tu base de datos y hagas una instalación nueva con la 3.0

Poco a poco después vas activando los plugins y compruebas si te siguen funcionando con la 3.0

Pin It on Pinterest

Ir al contenido