Respuesta a: Cree el sitio pero ya no tengo admin (hack)

Inicio Foros WordPress General WordPress.org Cree el sitio pero ya no tengo admin (hack) Respuesta a: Cree el sitio pero ya no tengo admin (hack)

#45517

bananajota
Participante

Bueno, lamento informarte que no es así. Sé bien lo que hice. Te detallo los pasos brevemente.
1-Fui a phpmyadmin y desde allí eliminé usuarios SPAM, como vos bien comentaste, utilizando su id_user en wp_user y wp_usermeta. Al admin (id 1) nunca lo toqué obviamente y siempre tuvo todos sus valores inalterados. Prueba de esto es que al volver a versiones anteriores de WP mi admin funciona perfecto y los datos son exactamente los mismos.

2- simplemente volví a la versión 2.9.2 del 19/feb/2010 y todo anduvo perfecto.

3- Luego segui tu consejo y el de [url=http://wordpress.org/support/topic/users-dissapeared-from-my-control-panel?replies=8#post-1709900]esmi [/url] (foro en ingles de wp) y desactivé los plugins y puse el theme de default y actualizé el WP a la última versión 3.0.1 del 29/jul/2010. Ete aquí que volvieron a desaparecer la página de users y de widgets y además, cuando quería ingresar manualmente me pasaba lo mismo que detallé más arriba en este post.

4- volví a eliminar esa instalación y subí esta vez la inmediata anterior, la 3.0 del 17/jun/2010 y todo seguía igual que con la 3.0.1,

5-asi que finalmente, volví a la 2.9.2 y todo anda perfecto.

En efecto, se trata de alguna clase de bug, porque yo en mi pc tengo una instalación local de la 3.0.1 y tengo los widgets y los users. La única diferencia es la base de datos que apenas tiene unos pocos post de prueba y se llama diferente.

Tengo una copia de la base de datos en phpmyadmin durante la versión 3.0.1 y ahora durante la 2.9.2 por si alguno está interesado. Supongo que puede ser útil porque con cada instalación el WP modifica en algún lado la base datos, o eso dice que hace.

Me gustaría reportar esto como bug, dónde puedo hacerlo?
Muchas gracias a todos.

Pin It on Pinterest