Respuesta a: Problema al instalar BuddyPress en WordPress 3.0

Inicio Foros Otros WordPress y similares Multisitio – BuddyPress Problema al instalar BuddyPress en WordPress 3.0 Respuesta a: Problema al instalar BuddyPress en WordPress 3.0

#46730

imported_j.conti
Participante

Hola,

Ahora, ya tienes la opción de activar definitivamente la red (multisitio)

Para ello, ves a “Herramientas” y verás una opción nueva que pone “Red”.

Aprieta ahí y sigue las instrucciones.

En el primer paso, deberás seleccionar si quieres que los subblogs se creen en subdirectorios o subdominios.

A menos que puedas crear un Wildcard, seleciona subdirectorios. Si tienes cPanel, el wildcard se activa muy facilmente y podrás usar subdominios.

La opción anterior NO se puede cambiar posteriormente, así que asegúrate de seleccionar bien.

(en la realidad si que se puede, pero es un follón)

En el siguiente punto, te dará un código que deberás pegar en wp-config.php. Ponlo a continuación de

y luego un código que debe sustituir todo lo que tengas dentro del archivo .htaccess

Este archivo lo encontrarás a la misma altura que wp-config.php

Si no lo tienes, deberás crearlo de forma manual. Si este es el caso, fíjate que el archivo tiene un “.” (punto) delante “.htaccess”

Hay plugins que este proceso lo realizan de forma automática. Te lo digo claro, huye como de la peste. Vas a tener problemas tarde o temprano, te meten “Mierda” por todos lados.

Me adelanto a cualquiera que lo quiera comentar.

PD: el error que sufrías, era un error tipo.

Estabas poniendo:

no

Salu2

Pin It on Pinterest