Respuesta a: ¿Me cambio a PHP5?

Inicio Foros WordPress Instalación / Actualización ¿Me cambio a PHP5? Respuesta a: ¿Me cambio a PHP5?

#50209

silviagm
Participante

Muchas gracias por la ayuda! Ya funciona!
Pues sí que eran los permisos de escritura. Como no me salia ninguna advertencia, no se me ocurrió.
Para cambiarlo, he consultado la página del plugin. Ahí explica que los idiomas están en la carpeta “lang” dentro de la carpeta de “Nextgen”, carpeta que a su vez está dentro de la carpeta “Plugins”.
He dado permisos 777 a “Lang” y ¡resuelto!
Una última duda, ¿es conveniente dejar esta carpeta “Lang” con permisos 777, o es peligroso?
Saludos

Pin It on Pinterest

Ir al contenido