Respuesta a: PROBLEMA DE INSTALACIÓN 3.0.1 EN 1&1

Inicio Foros WordPress Instalación / Actualización PROBLEMA DE INSTALACIÓN 3.0.1 EN 1&1 Respuesta a: PROBLEMA DE INSTALACIÓN 3.0.1 EN 1&1

#53528

LGrusin
Miembro

Y dale con enviar un archivo…

Señores para eso está el Foro, expliquen por aquí la posible solución para que nos enteremos todos.

Los archivos de códigos siempre deben estar en formato ASCII o ANSI, es decir todos los .css, .html y .php
Incluso el fin de línea también afecta (CR+LF, CR o LF)

¿Cuál es el problema? Pues que al estar en ANSI si se te ocurre poner acentos o la letra Ñ puede salir mal con lo que se aconseja UTF8. En realidad el problema es que en este tipo de archivos no se pueden poner caracteres extraños, así se envitan la mayoría de errores que dan al modificar estos archivos. Recuerden que son archivos de código y no la carta a la novia… 😉

Un saludo

Pin It on Pinterest