Respuesta a: Instalación de appserve

Inicio Foros WordPress Instalación / Actualización Instalación de appserve Respuesta a: Instalación de appserve

#53823

hola

que version de AppServ tienes instalada, yo manejo AppServ-win32 2.4.9, esa version trae el php4 la cual cambie a php 5.2.6 y me corre de maravilla con wordpress y con el otro joomla, no tengo problema alguno,

esto uso yo

Apache Web Server Version 2.0.59
PHP Script Language Version 5.2.6
MySQL Database Version 5.0.45
phpMyAdmin Database Manager Version 2.10.2

esta corriendo mysql ?, es decir al encender la pc, arrancan solos apache y mysql y si uno de ellos no arranca desde el principio pues no trabajara,

te recomiendo los desinstales y vuelvas a instalarlo de nuevo,y checas si corren los dos apache y mysql al encender la maquina una vez instalado, revisas en inicio/programas/AppServ ahi dice Control Server by Service, ese controla los arranques de apache y mysql, ahi sale las opciones para encenderlo y apagarlos ambos, recuerda que debes de reiniciar la maquina ya que lo instales modificastes los archivos config.php de phpmyadmin

para mayores informes aqui [url=http://www.maestrosdelweb.com/editorial/phpmysqlap/]http://www.maestrosdelweb.com/editorial/phpmysqlap/[/url]

desde aqui modifque todo y me corre de pelos

saludos

Pin It on Pinterest