Respuesta a: Problema con Widgets al actualizar

Inicio Foros WordPress Instalación / Actualización Problema con Widgets al actualizar Respuesta a: Problema con Widgets al actualizar

#55526

fllorensc
Participante

Dejé también la respuesta en el otro thread que cita PGDiaz.

El problema se debe, efectivamente, a una mala carga del JQuery que trae WordPress 3.2.1 por defecto, y que afecta al código de carga de todos los navegadores menos el IExplorer (por eso funciona en Explorer y no en Firefox, Chrome, Safari u Opera). La solución resulta sencilla (claro, cuando das con ella):

1.Bájate el archivo jquery original: http://code.jquery.com/jquery-1.6.1.js
2.Renombra este archivo que acabas de bajar como [b]jquery.js[/b]
3.En tu instalación de WordPress 3.2.1, accede a la carpeta: [b]wp-includes/js/jquery/[/b]
4.Sube el archivo renombrado a esa carpeta, de modo que sustituya al archivo del mismo nombre que hay en ella (el que trae WordPress por defecto).
5.El problema debería haberse arreglado.

Pin It on Pinterest