Respuesta a: Aparece el signo ? al actualizar el post

Inicio Foros Comunidad Presenta tu Blog Aparece el signo ? al actualizar el post Respuesta a: Aparece el signo ? al actualizar el post

#55970

Llumac
Participante

El caracter que sustituye la ? es un espacio. o un return.
Normalmente ocurre con texto copiado de una web, al pasarlo al editor de texto y posteriormente pegarlo al wordpress.
Però la cuestión es que este texto una vez formateado y quitado el estilo. Es igual que se haga con un editor de texto tipo Word que texto plano, al pegarlo al wordpres queda perfecto, pero al publicar el post estos espacios y returns, se muestran llenos con el signo ?.
El wordpress.org es descargado de la web oficial, en fin que es un misterio, los del servicio de hosting no saben a que puede ser debido.
Estoy casi seguro que es debido a una interpretación del editor de texto con los espacios, porque si escribo directamente en el wordpress esto no sucede, lo que me parece extraño es que todos los editores de texto, incluido texto plano hagan esta interpretación de un espacio.
Lo del texto en ruso supongo es lo mismo, lo debe interpretar como espacios y por eso lo transforma en ?.
En fin, no es grave, toca repasar todo lo que se copia (texto técnico) y después de publicado darle de nuevo un vistazo.
Un saludo.:-)
Gracias.

Centro de preferencias de privacidad

Cookies imprescindibles

Se usan para saber si ya aceptaste nuestras políticas y para servir más rápidos los contenidos.

gpdr, wpSGCacheBypass

Cookies de terceros

Usamos cookies de terceros en las que se almacenan externamente para conocer tus usos de navegación, si ya estás suscrito al boletín y los elementos compartidos en redes sociales

cfduit_, intercom-id, intercom-lou, mailerlite:language, mailerlite:webform, _ga, _gid

Pin It on Pinterest

if ( is_allowed_cookie( '_cfduit' ) { }