Reply To: Incosistencias y más inconsistencias

Inicio Foros WordPress General WordPress.org Incosistencias y más inconsistencias Reply To: Incosistencias y más inconsistencias

#63354

LGrusin
Miembro

Pues tiene muy fácil explicación:
1 – Lee antes la documentación del plugin, theme o cualquier otro código que quieras instalar para saber su funcionamiento y posibles incompatibilidades. Suele venir un archivo leeme o similar, si no es así consulta en la página del autor.
2 – Tener actualizado WordPress a su última versión, es absurdo querer instalar themes y plugins cuando tienes un blog con la versión 2.7, por poner un ejemplo.
3 – No todos los themes y plugins están actualizados para funcionar con la última versión de WordPress. Esto se indica en la página de WordPress o la del autor. Es decir, el theme o plugin debe decir que puede funcionar perfectamente con la última versión de WordPress disponible.

Themes obsoletos, plugins obsoletos, requerimientos de servidor incompatibles con la últimas versiones de WordPress, PHP, MySQL, etc, etc.

La mayoría de errores que surgen después de actualizar WordPress tienen que ver con estos puntos.

En informática, como en cualquier otra actividad, hay que leer y documentarse antes de inciar cualquier proyecto. Tenemos la fea costumbre de hacer las cosas sin informarnos mínimamente.

¿Verde? Si fuera así no existirían millones de sitios utilizando algo que no funciona bien.
¿No crees?

Un saludo

Pin It on Pinterest