Respuesta a: Actualización automática: conflicto con el tema

Inicio Foros WordPress Instalación / Actualización Actualización automática: conflicto con el tema Respuesta a: Actualización automática: conflicto con el tema

#75461

LGrusin
Miembro

En principio no observo nada extraño, claro que tampoco sé cómo estaba antes…

Tu mayor problema es haber esperado tanto a actualizar. No sólo tienes una versión de WordPress obsoleta sino que puede que algunos plugins no sean compatibles con tu versión. El theme puede verse afectado si es muy antiguo y/o si usa plugins. Ten en cuenta que cuando actualizas WordPress también debes actualizar los plugins.

Tanto WordPress como los plugins deben funcionar para las versiones que han sido creadas. Si no es así se producen inconsistencias y errores en el código.

Un saludo

Centro de preferencias de privacidad

Cookies imprescindibles

Se usan para almacenar tu nombre, correo, IP y demás datos que dejas en los formularios de comentarios, contacto, acceso y tus preferencias de privacidad.

AUTH_KEY, SECURE_AUTH_KEY, LOGGED_IN_KEY, NONCE_KEY, comment_author, comment_author_email, comment_author_url, rated, gdpr, gawdp

Cookies de terceros

Usamos cookies de terceros en las que se almacenan externamente para conocer tus usos de navegación, si ya estás suscrito al boletín y los elementos compartidos en redes sociales

cfduit_, intercom-id, intercom-lou, mailerlite:language, mailerlite:webform, _ga, _gid
cfduit_, intercom-id, intercom-lou, mailerlite:language, mailerlite:webform
_ga, _gid

¿Quieres cerrar tu cuenta?

Se cerrará tu cuenta y todos los datos se borrarán de manera permanente y no se podrán recuperar ¿Estás seguro?

Pin It on Pinterest