Respuesta a: Error usando "Visitor Maps y Who's Online"

Inicio Foros WordPress Plugins Error usando "Visitor Maps y Who's Online" Respuesta a: Error usando "Visitor Maps y Who's Online"

#67099

LGrusin
Miembro

Mira qué clase crea el plugin, creo que se llama class=”wo_map”. Debes añadir en tu style.css las propiedades y valores correctos para esa tabla en concreto.

Otra opción, si no usas más tablas en tu theme, sería modificar los valores que vienen para las tablas en tu theme. Por de pronto tienes para todas las tablas:
Creo recordar .entry-content table {
line-height:2;
}
Hay que ponerlo a 0 (cero)

y no recuerdo ahora si hay alguno más… , tendría que mirar…

EDITO: Así de memoria, ( sin haberlo comprobado antes ) prueba añadir al style.css lo siguiente:
.entry-content table .wo_map {
line-height:0;
}
Un saludo

Pin It on Pinterest

Ir al contenido