Respuesta a: ¿Problema con plugin Google XML Sitemaps? Errores en feeds

Inicio Foros WordPress Plugins ¿Problema con plugin Google XML Sitemaps? Errores en feeds Respuesta a: ¿Problema con plugin Google XML Sitemaps? Errores en feeds

#66988

Alias79
Participante

No borro imágenes desde que cree la web (bueno, quizás 3 o 4 definitivamente; las otras que borro, son por errores, y lo hago antes de publicar, pero las vuelvo a subir), el foro tiene restringido la subida de imágenes por parte de usuarios (y ahí yo suelo poner sólo fotos que subo a tinypic.com).

Los errores que salen en las Google Webmaster Tools son de noticias que meto diáriamente. La lista aparece con muchas (que no todas) de las imágenes que meto cada mes.

Un ejemplo. Acabo de meter esta foto:

http://www.nextn.es/wp-content/uploads/2012/11/ZombiU-mensaje-Mi%C3%A9rcoles-28-11.jpg

El error en las webmaster tools vendría de esta dirección

http://www.nextn.es/wp-content/uploads/2012/11/ZombiU-mensaje-Mi%C3%A9rcoles-28-11.jpg/feed/

Ahora me viene a la cabeza un problemilla o cosa curiosa que pasa con el foro. Por cada noticia que meto, se crea su correspondiente post en el foro, en el que se inserta la primera imagen que he puesto en la noticia (o más de una, si las inserto en la entrada; no si pongo galerías).

El caso es que a veces, y no se por qué, las imágenes no aparecen en el post del foro. Podría ser que el error se refiriese a esas imágenes que no se insertan… O más bien del feed que crea el propio foro… No tengo ni idea… Voy a mirar en las opciones de Simple:Press a ver si suena la flauta… 🙁

Pin It on Pinterest

Ir al contenido