Respuesta a: ¿Problema con plugin Google XML Sitemaps? Errores en feeds

Inicio Foros WordPress Plugins ¿Problema con plugin Google XML Sitemaps? Errores en feeds Respuesta a: ¿Problema con plugin Google XML Sitemaps? Errores en feeds

#67447

Alias79
Participante

He dado con el problema!!

 

Estuve dando palos de ciego, mirando y remirando de tanto en tanto… Dicen que cuando algo no te sale, lo mejor es dejarlo y afrontarlo en otro momento con la cabeza menos saturada, y lo mismo ha sido eso… Me he dado cuenta hoy que en las opciones de simple:press, apartado “Foros”, hay un apartado que se llama “Habilitar/Deshabilitar los Canales RSS de Forma Global

 

En ese menú, hay especificada la siguiente dirección:

 

http://www.nextn.es/forum/?xfeed=all

 

Si se entra en esta dirección, se muestran todos los feeds del foro… incluidas imágenes!!! Las imágenes que dan los dichosos errores en Google.

 

Ahora puedo hacer dos cosas: una, desactivar este menú desde esa opción, que no creo que sea algo recomendable (no se si se listarán los feeds del foro igualmente) o dos, donde pone “?xfeed=all”, seguramente ese “all” es el que la lía; debe existir otro valor para indicar ahí.

 

Como este valor viene indicado así por defecto, es muy posible que todo el que utilice este plugin para foros tenga el mismo problema que yo, lo que nos e habrá dado cuenta (sólo lo puedes comprobar desde las Webmaster Tools de Google). Intentaré averiguar el valor que indicar en “?xfeed=all” y ya os diré si ha funcionado!!

 

Feliz Navidad a todos!!!

 

 

 

Pin It on Pinterest

Ir al contenido