Respuesta a: urgente 3.5.1 o 3.4.2

Inicio Foros WordPress Instalación / Actualización urgente 3.5.1 o 3.4.2 Respuesta a: urgente 3.5.1 o 3.4.2

#67975

LGrusin
Miembro

El problema es al revés, algunos plugins y plantillas no están actualizados para trabajar con la 3.5.1. Con el tiempo plugins y themes funcionarán perfectamente según los vayan actualizando sus autores.

Por tanto, no es lógico instalar una versión antigua de WordPress que necesita plugins y themes antiguos también, que nunca podrás actualizar.

Además en la última versión se han corregido errores y problemas de seguridad que existían en anteriores versiones de WordPress.

Saludos

Pin It on Pinterest

Ir al contenido