imported_Enoc3000

Respuestas de foro creadas

Viendo 4 publicaciones - del 1 al 4 (de un total de 4)
  • Autor
    Publicaciones

  • imported_Enoc3000
    Participante

    Acabo de desactivar para reactivar super caché, está a medias por que no tengo el safe mode en of y me da los siguientes datos:

    Nombres de archivos aceptados y URIs rechazadas

    No almacenar en caché los siguientes tipos de páginas. Revise el apartado Conditional Tags de la documentación para acceder a un completo argumento sobre cada uno de los tipos.
    Artículos individuales (is_single)
    Páginas (is_page)
    Página principal (is_front_page)
    Home (is_home)
    Archivos (is_archive)
    Etiquetas (tags) (is_tag)
    Categorías (is_category)
    Feeds (is_feed)
    Páginas de búsqueda (is_search)


  • imported_Enoc3000
    Participante

    No conozco mucho estas cosas, tiene una opción «delete caché» crees que deba darle click? De todas formas creo que cuando la desactivé para activar super caché se vacío eso, no se, sospecho. Antres me mostraba unos datos allí, ahora no aparecen.

  • en respuesta a: No me funcionan los links internos de WordPress #36833

    imported_Enoc3000
    Participante

    Saludos amigo, he presentado el mismo problema, solo que mis permalinks estaba en «predeterminado» y no los habia tocado hasta hace instantes, lo cierto es que los he cambiado a «fecha y nombre», creo que se llama así y al menos puedo ver los post desde la opción editar y luego dandole click a «ver».

    Pero la pagina principal sigue igual, de hecho, los post internos mostrados en mi pagina principal siguen siendo en números. Escribí nuevo post y la pagina principal no lo muestra.

    Es como si la pagina principal estuviera congelada, y mostraraa los cambios, activo un widget tampoco está en la pagina princial. Si pudes ayudarme lo agradecería.

  • en respuesta a: Error XML en mi Feed. #35770

    imported_Enoc3000
    Participante

    Tengo el mismo problema firefox me dice que mi feed no existe, lo tengo tambien adjuntado en una cuenta feedburner, pero nada. el PLugin este Fix RSS Feed da la impresión de haber empeorado las cosas, aqui pueden ver lo que me arroja el Feed Validator: http://www.feedvalidator.org/check.cgi?url=http://feeds.feedburner.com/trascendenciazone , lamentablemente uso los boletines de feed burner para mis suscritos, espero alguien me pueda ayudar.

    He buscado el archivo wp-rss2 de mi directorio raiz y al abrirlo me sale esto:

    <?php
    /**
    * Redirects to the RSS2 feed
    * This file is deprecated and only exists for backwards compatibility
    *
    * @package WordPress
    */

    require( ‘./wp-load.php’ );
    wp_redirect( get_bloginfo( ‘rss2_url’ ), 301 );

    ?>

    Existe una posibilidad de iniciar mi feed desde cero o algo así?

Viendo 4 publicaciones - del 1 al 4 (de un total de 4)

Ir al contenido