Sestan

Respuestas de foro creadas

Viendo 6 publicaciones - del 1 al 6 (de un total de 6)
  • Autor
    Publicaciones
  • en respuesta a: Las categorías pierden el estilo #38305

    Sestan
    Participante

    A ver, solucionado momentáneamente.

    No sé si es muy ortodoxo, pero de momento vale. Mirando el header del tema utilizado, he visto que la ruta a la css es relativa, algo de sobra correcto, sin embargo está claro que el problema lo tiene con la url precisamente porque al entrar en categorías y tags ya no la carga correctamente.

    Sustituyendo en el header la ruta relativa por su correspondiente absoluta, ya no hay problema, lee la css desde cualquier sitio, pero… buena solución? No lo creo, el verdadero problema debería estar en otro sitio… no?

    Gracias por la ayuda, voy a ver si remato el tema.

    [Editado] En la base de datos lo he comprobado y también estaba correcto.

  • en respuesta a: Las categorías pierden el estilo #38302

    Sestan
    Participante

    Hola José,

    Sí, eso está cambiado en el wp-config… porque es ahí, verdad? La url está revisada en todos los lados. De hecho, la url de la barra de direcciones es correcta, y viendo el código fuente del archivo resultante también debería estar cogiendo correctamente la hoja de estilo, pero no, no es así.

    Sigo buscando, y no voy a parar hasta conseguir el problema, que seguro que es de principiante… grrrrr.

    Saludos y gracias

  • en respuesta a: Las categorías pierden el estilo #38294

    Sestan
    Participante

    Bueno, algún paso más, he probado todas las opciones de los permalinks, pero ninguna funciona correctamente más allá del index, podría ser problema del .httaccess?

    Lo último que hice en bloque con el blog fue cambiarlo de directorio…

    Alguna idea?

  • en respuesta a: Las categorías pierden el estilo #38268

    Sestan
    Participante

    Vale, vamos avanzando, de momento he podido corregir el error volviendo a reestablecer la opción «Predeterminado» en los «Enlaces Permanentes». Había hecho un intento de optimización de los enlaces permanentes con una estructura personalizada (/%postname%/), pero de momento me da error en las categorias y en las etiquetas.

    Alguna idea?

    Gracias y saludos

  • en respuesta a: Las categorías pierden el estilo #38257

    Sestan
    Participante

    Hola José,

    Gracias de nuevo por tu rapidez, no me da tiempo ni a seguirte la pista 🙂

    Mira tú por dónde, vamos a tener suerte, mi blog también falla igual… seré yo? Éste si está publicado, para que puedas echarle un vistazo: http://www.jpereiraweb.com

    Me pasa igual, todo funciona aparentemente bien hasta que se pincha en una categoría o tag. El caso es que como no suelo navegar por mi propio blog no sé exactamente desde cuándo está el fallo, y como verás, hay varios plugins y demás instalados.

    Pues nada, gracias desde ya. Sigo buscando yo también a ver si encuentro el problema.

    Saludos

  • en respuesta a: Las categorías pierden el estilo #38188

    Sestan
    Participante

    Hola!

    Muchas gracias por tu rapidez.

    Lo tengo en Servidor local y es en el curro, va a ser un poco complicado. Unas cuantas pistas de por dónde empezar a tirar me podrías dar? Si aquí se satura algo me declaro culpable ya! 😉

    Saludos y gracias

Viendo 6 publicaciones - del 1 al 6 (de un total de 6)

Pin It on Pinterest

Ir al contenido