Google te avisa que actualices WordPress

Ya no solo te va a avisar WordPress que actualices cuando accedas a tu escritorio, resulta que ahora también Google puede avisarte de que actualices WordPress cuando estés usando una versión antigua, para que evites problemas de seguridad principalmente.

Esto es lo que se han encontrado ya algunos usuarios de WordPress y las Webmaster tools de Google, al recibir un correo de este último servicio en el que se les avisaba que la versión de WordPress de su/s sitio/s está anticuada y les ofrece que descarguen la última versión desde WordPress.org.

Esto, que no es nuevo en Google, pues ya hace un par de años que inició el servicio de avisos de software obsoleto para los usuarios de las herramientas de Webmasters, si lo es para WordPress, pues hasta ahora solo se avisaba a usuarios de versiones antiguas de Drupal, Joomla y otros. Si me apuras incluso han tardado, pues si esto es síntoma de la popularidad de WordPress – que lo es – deberían haber incorporado WordPress hace más tiempo.

Así que ya lo sabes, también ahora Google te avisa que actualices WordPress, no soy yo solo o tu escritorio.

VALORA Y COMPARTE ESTE ARTÍCULO PARA MEJORAR LA CALIDAD DEL BLOG…
(1 votos, promedio: 5)

¿Te gustó este artículo? ¡Ni te imaginas lo que te estás perdiendo en YouTube!

AVISO: Esta publicación es de hace 3 años o más. Si es un código o un plugin podría no funcionar en las últimas versiones de WordPress, y si es una noticia podría estar ya obsoleta. Luego no digas que no te hemos avisado.

1 comentario en “Google te avisa que actualices WordPress”

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

 

Ir arriba Ir al contenido