Solución para algunos problemas de WP 2.7

Viendo los comentarios de otros post, donde muchos describen problemas extraños al actualizar WordPress 2.7; luego de hablar con algunos conocidos y haber tenido mi blog caído por una hora; he llegado a una simple conclusión:

  1. Antes de actualizar, desactivar TODOS los plugins.
  2. Hacer backup (es muy recomendable).
  3. Instalar la versión oficial en ingles, si después de un rato funciona bien, agregar la carpeta /languages de la versión en español.
  4. No entrar en pánico ni desesperación, el Staff de AyudaWordPress no es soporte técnico a medida, solo una comunidad de ayuda que hace todo su máximo esfuerzo.

Ante cualquier duda, puedes revisar el Foro de AyudaWordPress y utiliza la búsqueda, ahi ya se han dado varias soluciones a problemas que fueron surgiendo.

Actualización: NO usen la instalación automática de WordPress, ya que puede ocasionar algunos problemas. Hacer la instalación manual, subiendo y remplazando los archivos por FTP. También puedes leer como instalarlo por primera vez.

Si aparece un mensaje diciendo que «todavía no actualizaste WordPress», no le des importancia; es un error de la versión.

VALORA Y COMPARTE ESTE ARTÍCULO PARA MEJORAR LA CALIDAD DEL BLOG…
(0 votos, promedio: 0)

¿Te gustó este artículo? ¡Ni te imaginas lo que te estás perdiendo en YouTube!

AVISO: Esta publicación es de hace 3 años o más. Si es un código o un plugin podría no funcionar en las últimas versiones de WordPress, y si es una noticia podría estar ya obsoleta. Luego no digas que no te hemos avisado.

23 comentarios en “Solución para algunos problemas de WP 2.7”

  1. Pingback: Bitacoras.com

  2. Yo usé el plugin ese para actualizar WordPress, todo bien aparentemente, excepto que se me borraron los podcasts del player del sidebar. No entiendo a qué pueda deberse, he revisado todo y al parecer todo está en orden. Uso el plugin para podcast Podpress en su última versión.

  3. Yo lo actualice manualmente, sin desactivar plugins, y el único error fue que me decía que "no había actualizado WordPress"…

    Ahora, por algo extraño, hace unas horas desapareció el mensaje y ahora identifica bien la versión 2.7 (no como antes, que la seguí identificando como 2.7 RC1)… Es raro, ya que el actualizador automático nunca me funciono así que, digamos en palabras simples, "WordPress no se había dado cuenta que ya se habia actualizado, se dio cuenta, y listo"…

    Gracias a Dios no fue un problema grave, así que mi consejo para todos los usuarios que aun no actualizan su WordPress es que sigan estas instrucciones que nos dio lalaale, por que realmente nos pueden salvar de un gigantesco problema…

  4. Pues yo he usado el plugin de actualización automática y olvidandome de desactivar los plugins y por suerte no me ha pasado nada, si no que todo a ido bien.

  5. Hola Fernando, hice como siempre, distribución en ingles, sobreescribir archivos. Y luego poner las definiciones de idioma.

    Algún fichero que rondará por ahi dentro todavia (nunca borro los archivos anteriormente)

  6. Hola, para los que tengan el problema que al actualizar les salga el mensaje: "No tienes autorización para acceder a esta página" la solución está en editar el wp-config.php que viene con la nueva versión y agregar los valores de AUTH_KEY, SECURE_AUTH_KEY, LOGGED_IN_KEY, NONCE_KEY. Se pueden conseguir aquí: http://api.wordpress.org/secret-key/1.1/

    Saludos.

  7. Fernando Bueno

    Yo ayer actualicé unos 10 blog en total. Todos los actualicé usando el plugin WordPress-automatic-upgrade y en todos los casos la actualización fue correcta. Sólo tuve una pequeña incidencia en el primero que dejé en wp-config.php el idioma en español. Al finalizar la actualización, WordPress seguía en español, pero me aparecía un mensaje en el panel de control que decía que había una actualización a la versión 2.7, cosa que ya estaba hecha. Como todo funciona correctamente no le hice demasiado caso.

    Esta mañana he vuelto a usar la actualización con el plugin y se ha quitado el mensaje. No sé muy bien qué habrá hecho, pero todo sigue funcionando.

    El resto de actualizaciones las hice quitando la referencia al idioma en wp-config.php y todos se actualizaron bien. Luego introduje el directorio languages con el archivo de idioma, modifiqué wp-config.php y perfecto.

    Enla próxima actualización, ya veré qué funciona mejor. Si la actualización automática de WordPress o el plugin wordpress-automatic-upgrade, porque esta versión es diferente en cuanto al comportamiento de y con los plugins respecto de las anteriores.

    Saludos.

  8. Bien, por fin hice algo bien…. lo hice como indicas pero por el hecho que jamás funcionó el "actualizar" que traían las betas del 2.7 (todavía no funciona, a pesar de ser hoy la 2.7 definitiva) y, los únicos problemas que tengo son los que tuve siempre:

    a.- Google XML Sitemap no envía las actualizaciones a los servidores,

    b.- no actualiza automáticamente,

    c.- cuelga el navegador cada vez que subo una entrada,

    d.- he aprendido a convivir con todos estos y algunos más que, justamente por eso, no los tengo presente… =0(

  9. Mi valoracion para la nueva version 2.7 de wordpress es muy positiva, sin problemas con la actualizacion, excepto un error que produjo con un plugin "Auto Header Generator", puedo decir que una vez instalado entre en mi web y hasta me dio la sensacion de que se veia mejor y tenia los colores mas vivos!!!

  10. Hasta ahora me ha ido muy bien con WordPress 2.7 a pesar de que lo he instalado en varios blog a través de WP automatic upgrade.

    0 problemas!

    El de simple Tags, solucionado!

  11. Jordi Fumadó

    Alguien ha visto la nueva opción de sitemap.xml tan esperada??

    Al final he tenido que activar el plugin de sitemap, ya que no lo lleva por defecto?

    Saludos!

  12. Pues ya quedó, pero con un pequeño problema, tuve que dejar el archivo de Lenguages de la versión anterior, porque al instalar la actual de 2.7 no me da acceso… me dice que no tengo acceso a la página. Veo que dan una solución editando en wp-config… lo cual intentaré… Gracias Fernando y a todos por sus orientaciones

  13. He actualizado manualmente a la versión 2.7 y parece que todo funciona bien.

    Hasta que intento editar un post programado y pendiente de publicar y me da este mensaje "The server encountered an internal error or misconfiguration and was unable to complete your request.".

    No me deja editar los post.

    Un saludo y gracias.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

 

Ir arriba Ir al contenido