IIS

WordPress 3.0 requerirá IIS

En vista de los problemas, más bien dudas, acerca del futuro de MySQL como gestor de bases de datos libre y Open Source ante la compra por parte de Oracle, algo que no está del todo claro, unido a los problemas en el desarrollo de Apache, y para garantizar la supervivencia de WordPress, el equipo de desarrollo ha tomado la decisión de que en la versión 3.0 de WordPress se reescribirá todo el código «core» para que se apoye en Microsoft IIS y abandonando Apache frente a IsapiRewrite.

Ir arriba Ir al contenido