WordPress 2.8.2 – ¡Actualiza!

Parece que me persiguen la gente de Automattic. No hago más que actualizar a la versión 2.8.1 y sale WordPress 2.8.2, que soluciona una vulnerabilidad XSS (Cross-site Scripting), una razón de peso para actualizar. Yo ya lo he hecho y es rapidísima … y sin dolor.

VALORA Y COMPARTE ESTE ARTÍCULO PARA MEJORAR LA CALIDAD DEL BLOG…
(0 votos, promedio: 0)

¿Te gustó este artículo? ¡Ni te imaginas lo que te estás perdiendo en YouTube!

AVISO: Esta publicación es de hace 3 años o más. Si es un código o un plugin podría no funcionar en las últimas versiones de WordPress, y si es una noticia podría estar ya obsoleta. Luego no digas que no te hemos avisado.

24 comentarios en “WordPress 2.8.2 – ¡Actualiza!”

  1. Pingback: Bitacoras.com

  2. Ahora que ya has actualizado a la 2.8.x, una preguntillo, no sé si lo habrás detectado o es solo cosa mía: los estilos blockquote en la plantilla single-post no aparecen (de hecho, si miro los estilos, los párrafos que en la plantilla de la página principal tienen estilo blockquote, al entrar en un post ya no tiene asociado ese estilo, y no entiendo por qué. Las listas con viñetas también se visualizan mal, no respeta los márgenes. Esto me ocurre solo desde que he actualizado a la versión 2.8. y no sé como corregirlo. ¿A alguien más le ha pasado?

  3. @Pimkie yo no tengo ese problema. Mira a ver si en el single-post te falta o sobra algún div. Si en la CSS tienes definidos los estilos como propios de un div y ese div no existe, es normal que no te aparezcan correctamente.

    Verifica si tienen la misma estructura. La forma más sencilla para hacerlo quizá sea el FireBug, que te permitirá hacerlo en un momentito.

  4. lastima que vi tarde el post, xq hoy domingo me levante y vi que habian usado ese bug en mi blog y me habian modificado el index :S pero bueh..x suerte no fue a mayores 😀

    saludos y feliz dia del amigo para todos!

  5. Ok, gracias Raven! Miraré a ver si es ese el problema, porque no lo había detectado hasta que hice la actualización a la versión 2.8. ¡Os cuento con lo que sea!

  6. Vaya por dios, y encima modifican los únicos archivos que tengo modificados sobre el wordpress original en mi instalación, bueno, que se le va a hacer

  7. Estoy tratando de hacer una actualización automática desde la versión 2.8.1 a la 2.8.2, pero me sale todo el rato este mensaje:

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 2355395 bytes) in /var/www/vhost/djlogic.es/home/html/wp-includes/http.php on line 1331

    ¿Problemas del servidor donde tengo alojado el sitio..?

    ¿Mejor una actualización manual..??

  8. Me pasa lo mismo que a DJLogic!!! Me ha pasado ya alguna vez, pero quitando el plugin Redirection y algun otro ya me actualizaba bien. Ahora nada… Alguna sugerencia? Yo estoy en un servidor de surpasshosting. y a mi me da error "on line 1324" y "on line 1327"

  9. Al final e optado por la actualización manual y de momento todo me funciona a la perfección y eso que tengo 25 plugins instalados y un tema personalizado…

  10. He actualizado y los 6 plugins que uso van bien por ahora.

    Pasé de la 2.7.1 a la 2.8.2, mis manias.

    Yo siempre la uso en inglés, mi idioma casi nativo, aunque las traducciones al español están casi perfecto.

  11. hola actualise en mi blog pero me tira error cuando lo realizo , ya hasta desactive los plugins y me aparece esto en la web ahora : Briefly unavailable for scheduled maintenance. Check back in a minute.

  12. Pingback: Actualizado el blog a WordPress 2.8.2 » Software Libre y Cooperación

  13. con perdón, pero… ¿dónde están las traducciones al español de la 2.8.2, son las mismas que las de la 2.8.1 y 2.8?

    acias

  14. Hola a [email protected]!!!!

    He intentado actualizar el WP a la versión 2.8.2, desde el tablero y manuamente, pero al momento que me se actualiza,al parecer correctamente, sigue apareciendo la leyenda de "!wordpress 2.8.2 ésta disponible" , Por favor actualiza tu blog. He desactivado los plugings y nada.

    Tengo la noción de que puede ser la versión que estoy ocupando, la versión que al principio instale era una que ya traía incluido el idioma Español, no sé tal vez seanfiguraciones mias que eso es lo que puede no permitir la actualización.

    Muchas gracias desde ya!!!

  15. agrega esta linea en tu wp-config.php justo después de la declaración apertura del php

    define('WP_MEMORY_LIMIT', '64M');

    ————————

    <?php

    // ** MySQL settings ** //

    define('DB_NAME', '****************'); // The name of the database

    define('DB_USER', '***********');

    Justo alla abajo

    define('WP_MEMORY_LIMIT', '64M');<?php

    // ** MySQL settings ** //

    define('DB_NAME', '*************'); // The name of the database

    define('DB_USER', '******');

  16. Actualice de la versión 2.7 a la 2.8.2 en forma automática y al entrar a los widgets, me aparece una pagina toda desconfigurada como si fuera el mapa del sitio y no me deja hace nada. Posteriormente hice la actualización manual pero no he resuelto el problema. ¿Alguien me puede ayudar?

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

 

Ir arriba Ir al contenido