WordPress 2.7 RC 9965

Ya casi estamos a punto de la versión definitiva de WordPress 2.7 pues en la actualización de esta noche el indicador de versión muestra que ya estamos en la RC (versión lista para publicar), en concreto la RC .9965 (casi RC 1).

wp-27-rc-9965

Ya queda menos, seguro que en esta semana por fin sale la versión definitiva. ¿Cambios desde la anterior Beta 3?, ninguno que haya apreciado en este momento. Si puedo decir que todo va fino, sin fallos.

VALORA Y COMPARTE ESTE ARTÍCULO PARA MEJORAR LA CALIDAD DEL BLOG…
(0 votos, promedio: 0)

¿Te gustó este artículo? ¡Ni te imaginas lo que te estás perdiendo en YouTube!

AVISO: Esta publicación es de hace 3 años o más. Si es un código o un plugin podría no funcionar en las últimas versiones de WordPress, y si es una noticia podría estar ya obsoleta. Luego no digas que no te hemos avisado.

25 comentarios en “WordPress 2.7 RC 9965”

  1. Pingback: Bitacoras.com

  2. Se puede hacer el cambio automáticamente de la 2.6.5 a la 2.7 usando herramientas como WordPress Automatic Upgrade? o hay que hacer algún cambio en especial por ser una actualización mayor?

  3. Guillermo Latorre

    Yo llevaba sin actualizar la nighty build desde el lunes y he notado un cambio bastante grande en cuanto a velocidad en el Dashboard, al moderar los comentarios y crear nuevos borradores con el editor rápido.

  4. Lo tengo instalado en local y la verdad es que funciona realmente bien, aunque no actualiza automaticamente cuando hago click en stay updated, ¿ esa opción no era para eso o estoy equivocado ?

  5. Alguien me ayuda? El problema: No me andan los iconos. Ya lo puse en imagen en la demo que dan ustedes ), pero seguro que aca lo van a mirar mas y mas rapido.

    No me aparecen los iconitos! Que dicen que haga? Subo los archivos de vuelta al FTP, o que?

    Desde ya gracias

  6. Yo estoy que me como los higadillos, porque estamos planeando abrir un nuevo blog, y paso de Instalar la versión actual de WordPress para tener que actualizar dos días después.

    Aunque… Puede que pase cuando instale la 2.7 XD

  7. @Hispania: Se actualiza en Tools -> Upgrade o desde ese enlace, pero luego tienes que darle al botón de "upgrade automatically" sino no haces nada (es posible que tengas que introducir tus datos de ftp en la siguiente pantalla)

    @Escribano: Te recomiendo arrancar con 2.7, de verdad que va genial. Cuando salga la traducción la cambias por la actual y punto, de momento te apañas con la de la 2.6.5, no traduce todo pero si muchas cosas.

    @NachitoX: No funciona Imaset con 2.7

    @lalaale: Usa Mac 😀

  8. @Marcelo: yo probaría con esto:

    Prueba a cargar de nuevo la carpeta wp-admin y wp-includes, y siempre comprueba que se han subido todos los archivos necesarios

    Prueba a vaciar la cache del navegador si lo anterior no lo arregla</l>

    Suerte y nos cuentas 🙂

  9. Ya me di cuenta que lo causaba! No era ningun problema de archivos, era solo un plugin de "WPAdminThemes", eso que se invento aNieto2k, te acordás? No es compatible con WP 2.7 y me desordenó todo. Gracias! 😀

    Que lindo que es el tabero 😛

  10. Hay otro plugin que le da problemas a wp2.7, el ozh-admin-drop-down-menu, que no funciona y ademas hace que la barra de menu desaparezca, por lo menos a mi. Solucion, borrarlo o renombarlo bia FTP.

    saludos

  11. Tengo un problema al intenetar actualizar automaticamente la version:

    Fatal error: Cannot redeclare pclziputilpathreduction() (previously declared in /home/s0424b0e/public_html/wp-content/plugins/wordpress-automatic-upgrade/lib/pclzip.lib.php:5421) in /home/s0424b0e/public_html/wp-admin/includes/class-pclzip.php on line 5498

    No se si estare en lo cierto pero, ¿se debe al plugin wordpress automatic upgrade?

  12. Con la actualización automática me da el mismo error que a @rogeliorabbit, eso si de momento solo lo probé en local XD

    1. Corcho, pues ni idea rogeliorabbit, prueba a cargarla manualmente una vez o repara los permisos. He usado esta funcionalidad nueva en decenas de blogs en varios hostings y no me ha dado ningún problema la verdad 🙄

  13. me fije,y la version que actualice via ftp era la 9983 y ahora me sale que tengo la 9997. parece que al final se actualizo, pero no se para que sirve el archivo ke no puede guardar. tendre que darle privilegios a la carpeta upgrade? voy a probar a ver…

  14. Estás usando una versión de desarrollo (2.7-almost-rc-9997)

    Acabo de encontrar una traducción al español para WordPress 2.7 que, por lo que pude ver, va de maravilla 😀

    Por si les interesa es:

    Saludos!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

 

Ir arriba Ir al contenido