3 fallos en WordPress 2.9 y parche que los soluciona

En Semiologic han detectado 3 fallos en WordPress 2.9 para los que, a falta de una actualización que los solucione, han elaborado un parche que los subsana.

Los fallos son los siguientes:

Los problemas visibles que provocan estos fallos pueden ser:

  • Widgets RSS que dan fallos, tanto en el escritorio como en las barras laterales del blog.
  • Posts programados que no terminan de publicarse nunca.

Para solucionarlo descarga este parche y sustituyes los archivos por los antiguos localizados en la carpeta ‘wp-includes

Gracias por el aviso Pedro

VALORA Y COMPARTE ESTE ARTÍCULO PARA MEJORAR LA CALIDAD DEL BLOG…
(0 votos, promedio: 0)

¿Te gustó este artículo? ¡Ni te imaginas lo que te estás perdiendo en YouTube!

AVISO: Esta publicación es de hace 3 años o más. Si es un código o un plugin podría no funcionar en las últimas versiones de WordPress, y si es una noticia podría estar ya obsoleta. Luego no digas que no te hemos avisado. ¡Ah! ¿te funciona? pues entonces no he dicho nada :)

Sobre el autor

13 comentarios en “3 fallos en WordPress 2.9 y parche que los soluciona”

  1. Pingback: uberVU - social comments

  2. Al aplicar esos parches vuelvo a la página en blanco. He tenido que volver a quitarlos. ¿Alguien sabe que ocurre con esto? Tengo otros tres blogs en la 2.8.6 y por el momento no me atravo a tocarlos.

  3. Aunque sucedio algo simpatico, en el dashboar me dice que estoy usando WP 2.9, pero en la parte superior me invita a actualizarme a WP 2.9 O_o

  4. ¡Cierto! Yo ya les iba a preguntar, porque programé varias entradas y ninguna se publicó! Gracias por el parche

  5. hola a todos primero quiero felicitar al admin de esta pagina he aprendido mucho de wordpress visitando aqui, no soy de comentar mucho pero entro casi a diario.

    Les comento el problema que tuve con la version 2.9, actualice con exito pero dos dias despues cuando intente guardar algunos cambios en opciones, de repente me salio un error en la base de datos, tuve que repararla pero despues no conectaba el servidor a la base de datos de ninguna forma hasta el dia de hoy no se cual fue el problema.

    Lo solucione volviendo a la version 2.8.6 y con una base de datos nueva importando la anterior, pero me sirvio como experiencia para no apresurarme a actualizar una nueva version.

    saludos

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Información base sobre privacidad:
  • Responsable: Fernando Tellado ([email protected])
  • Fin del tratamiento: Moderación de comentarios para evitar spam
  • Legitimación: Tu consentimiento
  • Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal
  • Derechos: Acceso, rectificación, portabilidad, olvido

 

Ir arriba Ir al contenido