Actualizar a WordPress 2.8 – Encuesta

Pues es casi obligado hacer esta encuesta vistos los problemas de WordPress 2.8 ¿no os parece?

¿Has actualizado ya?

VALORA Y COMPARTE ESTE ARTÍCULO PARA MEJORAR LA CALIDAD DEL BLOG…
(0 votos, promedio: 0)

¿Te gustó este artículo? ¡Ni te imaginas lo que te estás perdiendo en YouTube!

AVISO: Esta publicación es de hace 3 años o más. Si es un código o un plugin podría no funcionar en las últimas versiones de WordPress, y si es una noticia podría estar ya obsoleta. Luego no digas que no te hemos avisado.

37 comentarios en “Actualizar a WordPress 2.8 – Encuesta”

  1. Pingback: Bitacoras.com

  2. Por el momento no estoy teniendo ninguno de los problemas reportados por otros usuarios, habría que ver bien que servidores, que versiones hay instaladas de php y mysql, para lo de upload de archivos que browser usan, etc.

    Por mi lado anda todo más que perfecto. "toco madera"

  3. Actualizar ? para que ? no tiene sentido para esta versión con cambios tan poco relevantes. Paso que los plugins y demás cosas me empiecen a petar.

  4. Yo me esperaré a actualizar varios blogs, hay correcciones más importantes que no se han hecho, como que desaparezca el atributo strong, sólo lo coge al actualizar la entrada… Pequeños fallos, junto a grandes como el fallo de los iframes en el modo visual.

  5. Yo lo he instalado en 2 de mi blogs y, aparentemente, todo está OK. De todas formas, para Netambulo voy a esperarme por lo que pueda pasar. Netambulo es más complejo, con plugins, funciones y demás y tras los primeros problemas oídos, no me fío… esperaré un poco.

    J.

  6. Como siempre, cada vez que actualizo se me reactiva un script endemoniado que hace colapsarme la vida. Pero ya lo arreglé ¡y yo solita! También me dio problemas con las actualizaciones de los plugins, fue toda una avalancha. Desactivé one-click-updater y me funcionó.

  7. Yo actualicé hace unos días, y resulta que el editor de textos aparece incompleto. No se si sea algún problema con ejecución de javascript o no se. Si alguien conoce alguna solución para el problema, le estaría muy agradecido.

  8. Pues yo lo instale y no tuve problemas mayores… el unico detalle que encontre, es que en algunas cosas, me aparace el idioma ingles, cuando por default tengo el español.

  9. Yo el único problema que he tenido ha sido que,en opciones de Pantalla,Screen Layout
    Number of Columns:1,2.
    no funciona correctamente.
    Si lo tienes en 2 columnas y lo configuras a mano,no pasa nada.
    Pero si cambias a 1 columna y luego vuelves a 2 columnas,pierdes la configuración y te quedas con una sola columna,la principal,y tienes que volver a configurar la columna lateral.
    Me parece que sólo eso,es un problema menor..
    Gracias.

  10. Si la mayoría de los plugins todavía no tienen su versión para la 2.7.1 creo es muy pronto para pasar a la 2.8 además de los problemas de siempre como pasó con la 2.6 y la 2.7.

  11. Yo tengo problemas con el editor de post, así que me he puesto a funcionar con Qumana e intentar no desesperarme más.

  12. Bueno, yo actualice sin problemas, funciono sin problemas, pero creo que habrá algún error en el es_ES por que algunas cosas están en ingles, cosa de nada, tanta costumbre que ya sabes que son.. pero es extraño

  13. Insisto Fernando, los problemas se ocasionan cuando actualizas con el actualizador automático… Admitamoslo, ese actualizador puede ser muy fácil y ahorra mucho tiempo, pero esta aún en pañales ¡Esta es su primera prueba de fuego y no la ha logrado superar como esperábamos!

    Aquí lo más sencillo es actualizar a la vieja forma, archivo por archivo vía FTP . Estoy seguro que todos (o casi todos) los que actualizamos por el viejo método no hemos tenido mayores inconvenientes, me atrevería a decir que si siquiera tienen problemas. Nadie murió por actualizar vía FTP antes y nadie morirá si lo sigue actualizando de ese método ya que, desde mi punto de vista, es el más confiable y seguro hasta que el actualizador automático no madure lo suficiente…

    Saludos!

  14. Actualizado a WP 2.8, sin problemas. Aunque acaba aclarar que con tanto cambio en mi blog cualquier crash podría ser causado por cualquier cosa!

  15. He actualizado y he tenido problemillas:

    1) con el config.php que hay que sustituir el antiguo por el nuevo (con los datos de configuracion, claro esta)

    2) he tenido que anadir algo de codigo al pluging more-field para que funcionara (La solucion para este problema: .
    Un saludo y felicidades por las pag la cual uso un monton!

    1. Aún no salió, puedes usar traducciones anteriores pero serán incompletas.

      Yo acabo de instalar otro WP 2.8 en un sitio nuevo (que veréis mañana) y la verdad es que en instalaciones nuevas no me ha dado ni una sola pega.

  16. Pues yo me he quedado sorprendido al leer el post, porque los pocos comentarios que me habian llegado sobre esta nueva versión, eran muy positivos.

    Ahora, pues ya me quedo con la duda. Seguiré investigando.

  17. Yo hasta ahora todo normal, sin problemas, me encantó que ahora se resalte el codigo y se pueda ver el numero de la linea de código 🙂

    Saludos…

  18. El actualizador automático me funcionó bien. Antes desactivé todos los plugin. Una vez

    comprobado que todo fue bien los activé. Estoy con la versión en inglés

    El editor de código genial, ya era hora, y el modo visual parece que se ajusta más a la

    realidad, aunque no lo uso mucho.

    Saludos

  19. Pues me ha pasado lo mismo que a @Miguel, @Nacho Vegas y otras personas, el editor de texto me quedó incompleto en modo visual, en modo HTML cero problema. Y eso que actualicé primero via automática, y al detectar el problema, actualicé manualmente… y el problema sigue donde está. 🙁

    No es que dependa del editor visual para publicar, pero a veces me presta buena ayuda.

  20. He perdido el pie de lugar, ahora está a continuación de la barra lateral en vez de estar en su sitio que es en el pie de la página. No sé como arreglarlo, la verdad
    Actualicé automáticamente y no desactivé los plugin antes. Un error, que no volveré a repetir.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

 

Ir arriba Ir al contenido