WordPress 2.9.2 – Actualización de seguridad

Ya está disponible una actualización de seguridad: WordPress 2.9.2. Lo que soluciona es un fallo mediante el cual un usuario registrado puede recuperar entradas de la papelera aunque sean de otros usuarios. Si es tu caso actualiza para solucionar este fallo.

VALORA Y COMPARTE ESTE ARTÍCULO PARA MEJORAR LA CALIDAD DEL BLOG…
(0 votos, promedio: 0)

¿Te gustó este artículo? ¡Ni te imaginas lo que te estás perdiendo en YouTube!

AVISO: Esta publicación es de hace 3 años o más. Si es un código o un plugin podría no funcionar en las últimas versiones de WordPress, y si es una noticia podría estar ya obsoleta. Luego no digas que no te hemos avisado.

31 comentarios en “WordPress 2.9.2 – Actualización de seguridad”

  1. De haber sabido yo también habría esperado 😛

    En fin, actualicé primero en la instalación en local, que para eso está, y como lo hizo sin contratiempos hice lo propio en mi blog en línea y también fue como la seda.

  2. Pingback: Nueva versión de Wordpress, la 2.9.2 lista para descargar | Incubaweb

  3. Pingback: Software » Blog Archive » Nueva versión de Wordpress, la 2.9.2 lista para descargar

  4. Desde que lo actualice, los enlaces se enloquecieron, ninguno envia a la direccion correcta.

    Por ejemplo, los archivos por mes me envían sólo a un artículo, cuando en realidad hay mucho articulos en ese mes.

    Y lasp paginas en el menu de arriba, me envian tambien hacia otro archivo que no son las paginas.

    Antes de actualizarlo, no sucedía.

    Se puede volver hacia atras? O hay que instalar todo de nuevo

    }{}#[email protected]#

  5. Pingback: Protection page web: Une nouvelle version de Wordpress, 2.9.2 il liste pour décharger

  6. Pingback: WordPress 2.9.2 – Actualización de seguridad

  7. Hola buenos días, acabo de actualizar a WordPress 2.9.2 y todo bien excepto un pequeño detalle, en la parte superior del panel de administración me sigue apareciendo que tengo que actualizar el blog a 2.9.2, además me dice que sigo usando 2.9.1 nunca me había pasado nada parecido, he actualizado via ftp y al ver que me decía eso luego automáticamente en las dos actualizaciones que he hecho me ha salido todo correcto pero me sigue diciendo que estoy en la versión 2.9.1 ¿porque me pasa eso, a alguien más le ha pasado?

  8. Que cosa más rara, igual es por wordpress 2.9.2 en español que sale desde el panel de administración, ¿si actualizo la versión en inglés conservo el idioma castellano?

  9. A mí me pasa lo mismo con varios blogs, el caso es que nada más salir la actualización lo hice y todo iba bien, pero al día siguiente comenzó a pedírmela de nuevo. Me imagino que lo resolverán en la 2.9.2.1

  10. llevo todo el dia probando y no consigo que se actualize a 2.9.2, ni siquiera a la US que falla ¿??
    se puede actualizar de forma manual ??

    1. consequi poner la ultima version pero parece ser que no detecta los cambios en la base de datos de mi blog y me sige saliendo el cartelito de actualizar a la 2.9.2

  11. A mí me pasa lo mismo en mis dos blogs, los he actualizado pero me sigue saliendo lo de "tienes la 2.9.1, actualizar a la 2.9.2 🙁

    ¿hay alguna manera de ver realmente qué versión de wordpress tienes?

  12. No creía que fuera algo tan obvio: al menos en el wp-includes/version.php se han dejado la versión antigua; será porque la actual solo corrige algunos archivos y ese no se ha tocado.

    Antes de editarlo he comprobado y reparado la base de datos por si acaso; no sé si afecta pero no he encontrado ningún valor que se refiera a la versión de WordPress en wp_options.

    Total: wp-includes/version.php línea 11:

    <code>/**

    * The WordPress version string

    *

    * @global string $wp_version

    */

    $wp_version = '2.9.1'; // Cambiar. Al menos el aviso desaparece.</code>

    Lo que me extraña es que aquí si está bien.

    ¿Quien lleva la versión española??

    PD: La versión en desarrollo ya está puesta 3.0alpha ^^!

    1. Hola Covi,

      En realidad la traducción no toca ningún fichero "core", solo cargamos los ficheros .MO y .PO, así que no era de eso. El problema era que no cogía el branch correcto, solo eso. Lo corregí esta mañana y ya está bien.

      1. Mmmm… bueno, no quiero montar una discusión estúpida pero, técnicamente, sí era eso, ya que la rama actualizada, como es lógico, actualiza ese fichero, ¿no?
        Por eso enlacé al branch nuevo y por eso me desapareció el aviso.


        O sea, cuando se actualiza con la versión española, lo que se hace es descargar la rama nueva -o los cambios- y los archivos de traducción, ¿no? No lo sabía, aunque es lógico, claro ^^
        Lo que no entiendo es porqué vosotros tenéis que seleccionar la rama y no es automático :S

        Gracias como siempre por vuestro curro 😉

        1. No sé los intríngulis del sistema, solo sé que tengo que elegir la rama principal del core, donde nosotros no tocamos nada, y luego elegir la "tag" de la traducción subida por nosotros. La compilo, la publico y ya, el proceso por detrás lo desconozco del todo.

          No obstante, a partir de ahora debería ser de otro modo pues se va a coger todo desde el glotpress oficial que acaban de habilitar. No sé como irá, pero supongo que será de un modo más automático (más bien espero).

          Gracias por el aviso 😉

      2. Excelente Fernando… acabo de probar nuevamente la vers. y como dices ya está bien efetivamente, ahora si actualizado a la vers. 2.9.2 con todas las de la ley =) muchas gracias !!!

  13. Igual que a todos, al parecer no se actualiza, es más realicé una instalación limpia con la nueva versión, despues de instalarlo me sigue saliendo el mensaje para actualizar a la nueva versión y me dice que tengo la vers 2.9.1. Ojalá que el problema se pueda solucionar pronto.

    1. Me respondo a mi mismo.

      Desactivé los plugins, actualicé y todo ok.

      Lo único es que en el tablero de wordpress, arriba a la izquierda, en la banda superior azul, ya no me aparece el boton "ver sitio".

      Alguna sugerencia?

      Gracias

  14. Soy el unico usuario, pero prefiero actualizar por algún otro bug que contenga la versión 2.9.1. Gracias por la información.

  15. Si el cartelito les molesta vayan a la página de actualización y toquen el botoncito que dice "ocultar esta actualización".

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

 

Ir arriba Ir al contenido