Problema de Seguridad en WordPress 2.6.3

xss-attack

Jeremias Reith ha publicado el aviso al Bugtraq, incluyendo un exploit de prueba de concepto que podría permitir a un atacante sin identificar acceder a tu blog.

Producto afectado: WordPress Versión(es): <= 2.6.3 Credito: Jeremias Reith

WordPress está afectado por una vulnerabilidad de Cross Site Scripting, un atacante puede realizar un ataque XSS que le permita acceder a las cookies del usuario objetivo para obtener privilegios de administrador.

Las versiones anteriores a WordPress 2.6.3 fallan al sanear correctamente la variable de cabecera del Host cuadno generan feeds RSS y son, en consecuencia, vulnerables a ataques XSS.

Este problema quedó solucionado con WordPress 2.6.5. Así que ya sabes, si tienes aún WordPress 2.6.3 o versiones anteriores actualiza a la versión 2.6.5 o 2.7. Ya no estamos hablando de mejoras estéticas o funcionalidades nuevas sino de seguridad pura y dura. Siempre comprueba la seguridad de tu blog o suscríbete a nuestro feed para estar al día de todo lo relacionado con WordPress.

VALORA Y COMPARTE ESTE ARTÍCULO PARA MEJORAR LA CALIDAD DEL BLOG…
(0 votos, promedio: 0)
¿Te gustó este artículo? ¡No sabes lo que te estás perdiendo en YouTube!

AVISO: esta publicación es de hace tres años o más. Si es un código o un plugin podría no funcionar en las últimas versiones de WordPress, y si es una noticia podría estar ya obsoleta. Luego no digas que no te hemos avisado.

Autor: Fernando Tellado

Fernando Tellado es un apasionado de WordPress, profesor, consultor y ponente. Maquero cansino, padre de tres hijos y de una perrita Beagle, Bilbaíno de nacimiento, Español de corazón y ciudadano de donde me quieran. Mi último libro es WordPress - La guía completa. Mi blog personal es Navegando con red, donde he crecido como escritor en la red y ofrezco mis visiones acerca de la Web. Sigue a @fernandot en Twitter

Comparte esta entrada en
468 ad
Ir al contenido